Currently, Sansy3D version 3.* is supported.